More

    Anumite produse TP-Link prezintă vulnerabilități de securitate WPA2

    URMĂREȘTE-NE

    16,065FaniÎmi place
    1,142CititoriConectați-vă
    13,030AbonațiAbonați-vă

    TP-Link lucrează în prezent la soluționarea vulnerabilităților prezente în protocolul de securitate WPA2 care afectează anumite produse TP-Link și va publica actualizările de soft pe pagina: www.tp-link.com/support.html, în perioada imediat următoare.

    Produsele TP-Link cu Cloud activat vor primi în mod automat notificări despre actualizări în: pagina web de management, aplicația Tether și aplicația Deco. Până la apariția actualizărilor de soft care elimină vulnerabilitatea, TP-Link recomandă deținătorilor de echipamente TP-Link următoarele metode de precauție:

    – Pentru routere wireless: Asigură-te că routerele tale funcționează în modul Router sau AP! Actualizează sistemele de operare ale telefoanelor, tabletelor și computerelor.

    – Pentru adaptoare wireless: Actualizează sistemul de operare rulat pe computer!

    Cum se poate realiza atacul:

    – Proximitate fizică: Un atac poate avea loc doar dacă un atacator este în proximitatea fizică și în aria de acoperire a rețelei tale.

    – Un atac poate avea loc doar când un dispozitiv se conectează sau reconectează la rețeaua Wi-Fi.

    Lista produselor TP-Link neafectate:

    – Toate adaptoarele powerline

    – Toate produsele Wi-Fi mobil

    – Routere și gateway-uri care funcționează în modul lor implicit (Modul Router) și în modul AP

    – Range extendere care funcționează în modul AP

    – Access point-uri business din seria EAP Wi-Fi care funcționează în modul AP

    Lista produselor TP-Link afectate:

    – Routerele care funcționează în modurile Repeater/WISP/Client:

    – TL-WR940N cu firmware 3.17.1 Build 170717 Rel.55495n sau mai vechi (Hardware Version 3.0 sau mai vechi nu sunt afectate)

    – TL-WR841Nv13 cu firmware 0.9.1 4.16 v0348.0 Build 170814 Rel.59214n sau mai vechi (Hardware Version 12.0 sau mai vechi nu sunt afectate)

    – TL-WR840N cu firmware 0.9.1 4.16 v019a.0 Build 170524 Rel.56478n sau mai vechi (Hardware Version 2.0 sau mai vechi nu sunt afectate)

    – TL-WR941HP cu firmware 3.16.9 Build 20170116 Rel.50912n sau mai vechi

    – TL-WR841HP cu firmware 3.16.9 Build 160612 Rel.67073n sau mai vechi

    – TL-WR902AC cu firmware 3.16.9 Build 20160905 Rel.61455n sau mai vechi

    – TL-WR802N cu firmware 0.9.1 3.16 v0188.0 Build 170705 Rel.34179n sau mai vechi

    – TL-WR810N cu firmware 3.16.9 Build 160801 Rel.57365n sau mai vechi

    Routerele cu funcția WDS activată (dezactivată implicit) pot fi afectate. Te rugăm să consulți acest FAQ pentru a afla cum poți verifica dacă funcția WDS este activată sau nu pe routerul tău.

    Range Extenderele care funcționează în modul Repeater, în timpul unui handshake WPA2 care este inițiat doar când se conectează sau reconectează la router:

    – TL-WA850RE cu firmware 1.0.0 Build 20170609 Rel.34153 sau mai vechi

    – TL-WA855RE cu firmware 1.0.0 Build 20170609 Rel.36187 sau mai vechi

    – TL-WA860RE cu firmware 1.0.0 Build 20170609 Rel.38491 sau mai vechi

    – RE200 cu firmware 1.1.3 Build 20170818 Rel.58183 sau mai vechi

    – RE210 cu firmware 3.14.2 Build 160623 Rel.43391n sau mai vechi

    – RE305 cu firmware 1.0.0 Build 20170614 Rel.42952 sau mai vechi

    – RE450 cu firmware 1.0.2 Build 20170626 Rel.60833 sau mai vechi

    – RE500 cu firmware 1.0.1 Build20170210 Rel.59671 sau mai vechi

    – RE650 cu firmware 1.0.2 Build 20170524 Rel.58598 sau mai vechi

    Adaptoare wireless:

    – Archer T6E

    – Archer T9E

    Sisteme Wi-Fi Whole Home:

    – Deco M5 cu firmware 1.1.5 Build 20170820 Rel.62483 sau mai vechi

    Routere VPN/CPE/WBS/CAP Business:

    – CAP300 cu firmware 1.1.0 Build 20170601 Rel.60253 sau mai vechi

    – CAP300-Outdoor cu firmware 1.1.0 Build 20170601 Rel.60212 sau mai vechi

    – CAP1750 cu firmware 1.1.0 Build 20170601 Rel.60196 sau mai vechi

    – CAP1200 cu firmware 1.0.0 Build 20170801 Rel.61314 sau mai vechi

    – TL-ER604W cu firmware 1.2.0 Build 20160825 Rel.45880 sau mai vechi

    – CPE520 cu firmware 2.1.6 Build 20170908 Rel.45234 sau mai vechi

    – CPE610 cu firmware 2.1.5 Build 20170830 Rel. 58245 sau mai vechi

    – CPE510 cu firmware 2.1.6 Build 20170908 Rel. 45233 sau mai vechi

    – CPE220 cu firmware 2.1.6 Build 20170908 Rel. 45233 sau mai vechi

    – CPE210 cu firmware 2.1.6 Build 20170908 Rel. 45234 sau mai vechi

    – WBS210 cu firmware 2.1.0 Build 20170609 Rel. 57434 sau mai vechi

    – WBS510 cu firmware 2.1.6 Build 20170908 Rel. 45234 sau mai vechi

    Dispozitive smart home:

    – Prize și întrerupătoare inteligente: HS100, HS105, HS110, HS200

    – Becuri inteligente: LB100, LB110, LB120, LB130, LB200, LB230

    – Repetor inteligent cu priză: RE350K, RE270K, RE370K

    – Camere: NC250, NC260, NC450, KC120

    Cum funcționează KRAK

    KRAK (Key Reinstallation Attacks) vizează protocolul de criptare WPA2 a cărui vulnerabilitate poate fi folosită de atacatori pentru decriptarea de informații sensibile criptate prin acest protocol de securitate cum ar fi parole, numere de cărți de credit, emailuri. Totodată vulnerabilitatea permite propagarea de atacuri ransomware sau malware. Vulnerabilitatea a fost descoperită de Katholieke Universiteit Leuven din Belgia.

    Cele mai noi știri

    Pe același subiect

    Leave a reply

    Please enter your comment!
    Please enter your name here